it-swarm-ja.tech

WindowsServerでInternetExplorerをアップグレードする理由はありますか?

WindowsServerでInternetExplorerを使用したことはありません。 Internet Explorer(バージョン6または7から7または8)をアップグレードする必要がある理由はありますか?

18
splattne

IEを直接使用することはできませんが、IEレンダリングエンジンまたは他のコンポーネントは、実行する可能性のある他のアプリケーションによって使用される可能性があることに注意してください。

私はそれを最新に保つべきだと思います。

39
Zoredache

間違いなく。インストールしている場合は、セキュリティに関してより最新のバージョンを実行したいと思います。機能的には重要なポイントですが、サーバー上のIE6で管理者がブラウジングするのは望ましくありません。

最適には、サーバーでIEを使用する人は誰もいませんが、sh **が発生することはわかっています。

11

他の誰か(人またはアプリケーション)が現在または将来それを使用する可能性があります-したがって、インストールされているすべてのアプリケーションのパッチレベルを常に可能な限り最新の状態に保ちます。

6
Oskar Duveborn

私が見る主な利点はセキュリティです。

それだけでもアップグレードする価値があり、他の理由も挙げられます。他のアプリがそれを使用する可能性があり、他の個人がそれを使用する可能性があり、テストのために検討する価値があります。

ただし、最善の策は、最初のバグが解決されるように数週間待ってからアップグレードを行うことです。

新しいIEリリースには、常に1つの大きなセキュリティ上の欠陥があるようです。

3
Berek Bryan

この世界の多くのもののように、それは依存します:

これらのサーバー(*)のいずれかからアクセスする必要がある可能性のあるWebベースのアプリケーションがショップにあり、そのアプリがIE7またはIE8で動作しない場合は、いいえ。それ以外の場合は、通常のアップグレードサイクルの一部としてIEのバージョンを更新しても問題はありませんが、急いでいることはありません。

(*)一般に、Webアプリケーションにアクセスするためにサーバー上のブラウザーを使用する必要はありません。それがワークステーションの目的です。繰り返しになりますが、あなたまたはあなたのユーザーがIE6に依存している場合は、いいえ、アップグレードしないでください。 IE7/IE8でテストボックスをセットアップし、Webアプリケーションを監査します。

2
BIBD

ほとんどのシステムでは、WindowsUpdateにIEが必要です。したがって、最新の状態に保つ必要があります。

1
Leigh Riffel

アップグレードしなくても、問題になるとは思いません。デフォルトでInternet Explorerに適用される超保護セキュリティポリシーのおかげで、IE6はすでに機能しなくなって役に立たなくなっています。

ところで、ie6それはバグのコンパイルのようなものです、私はアップグレードすることを強くお勧めします

0
Magnetic_dud

IEのないサーバーバージョンを取得するまでは、更新する必要があります。IEは常に、脆弱性とサーバーのニーズの公平なシェア以上のものを持っていました。保護されます。

0
John Gardeniers

奇妙なことに、IEをアップグレードしないことで、nimdaウイルスから私を保護しました。

以前は、IE2が付属しているNT4.0を使用するSCMサーバーを実行していましたが、アップグレードしたことはありませんでした。内部IPアドレスからの接続のみを許可するようにサーバーを構成したにもかかわらず、nimdaはExchangeサーバーに感染していたため、..\..altエンコーディングトリックを使用してサーバーにアクセスできました。ただし、nimdaはIE 2.0 WININETにないWININETのfncを使用していたため、サーバーへの感染に失敗しました。私のIISログは、これらの失敗した試行でいっぱいでした。私のサーバーが実際にnimdaに感染していない理由を理解するのにかなりの時間がかかりました。

IE3にアップグレードした場合、サーバーも感染していたでしょう。 (IEをまったくインストールしたくない)。

0
Tony Lee

アップグレードしますIE選択的に。サーバーが実行されているか、Webアプリによって管理されている場合、アプリがサポートしていることが確実になるまで、絶対にアップグレードしません。それ以外の場合使用したり起動したりしないでください。すぐにアップグレードします。IEアップグレードによってWeb管理ツールが壊れてしまい、問題を解決する前にダウングレードする必要がありました。

0
Laura Thomas