it-swarm-ja.tech

Ubuntuにperldocをインストールするにはどうすればよいですか?

Ubuntu 10.10にはPerl 5.10.1がプリインストールされていますが、奇妙なことにperldocはパッケージに含まれていません。

$ perldoc
You need to install the Perl-doc package to use this program.

この機能を使用可能にするにはどうすればよいですか?

18
Zaid

私はそれを言って少しばかげた感じがしますが、 Perl-doc をインストールしてみましたか?

# apt-get install Perl-doc
19
Michael Mrozek

Perl-docパッケージをインストールする必要があります。エラーメッセージですぐにわかります。

3
sepp2k

Perl-docパッケージをインストールするだけですか?

シナプスやSudo aptitude install Perl-docなど、お気に入りのパッケージマネージャーを使用します

2
echox