it-swarm-ja.tech

r

システムにインストールされているR言語のバージョンを確認するにはどうすればいいですか?

LaTeXとRの適切なセットアップとは何ですか?

openJDKとRの正しいインストールと設定

UbuntuにRをインストールする-アップデートを機能させる

RパッケージXLConnectをインストールする最良の方法は何ですか?

Ubuntu 12.10にrgdalをインストールする方法は?

R-baseの最新バージョンのインストール

geosライブラリ(C ++、およびC)をインストールし、rgeosパッケージ(R)をインストールしようとすると、geos-config missingが報告されます!

Ubuntu 13.04でcurl-configが見つかりません

Ubuntu Server 12.04でRを削除するにはどうすればよいですか

Ubuntu 12.04でRの依存関係を満たすためにcURLライブラリをインストールします

共有オブジェクトをロードできないELFクラスが間違っています:ELFCLASS32

r-baseを最新バージョンにインストール/アップグレードするにはどうすればよいですか?

古いバージョンのソフトウェアと依存関係をインストールする

Ubuntuのアップデートはapt-getをブロックしました

X11フォント-Adobe-helvetica-%s-%s-*-*-%d-*-*-*-*-*-*-*、サイズ11のフェイス2をロードできませんでした

Project Rのインストールに関する問題

rstudioのプロキシを設定する

libjvm.so:共有オブジェクトファイルを開けません:そのようなファイルまたはディレクトリはありません

Rスクリプトを使用したCronジョブ

plyrをubuntu 14.04にインストールする

W:GPGエラー:公開キーが利用できないため、次の署名を検証できませんでした

Ubuntu 12.04 LTSにRの最新バージョンをインストールする方法は?

Ubuntu / LinuxでのRのオフラインインストール

Rバージョン3.2.1のインストール方法-collect2:エラー:ldが1終了ステータスを返しました

/ etc / environmentを使用したシステム全体の環境変数の設定

光沢のあるサーバーsystemctlが起動時に失敗する

RStudioのインストール:「 'rstudio-server'は既に存在します」

16.04でのgedit rプラグイン(rgedit)のステータスは?

Rおよびいくつかのパッケージ(CRAN、devtools、およびGitHub)のアンインストール

R Studioをインストールできません

UbuntuにRパッケージをインストールするための好ましい方法は何ですか?

Ubuntu 14.04 LTSにR 3.2.2をインストールする方法は?

パッケージのインストール方法にはインストール候補がありません

UbuntuへのrJavaのインストールに失敗しました

Ubuntu 16.10でのR Studioインストールの依存関係の問題

ubuntu 16.04のRバージョン3.3のアップグレード

r-baseをインストールしようとすると依存関係が満たされない

rPythonを使用しながら、デフォルトのインタープリターとしてpython 3を設定する方法

RおよびRStudioのインストールおよびパッケージエラー

同じubuntu 14.04マシンのRの複数のバージョン

Ubuntu 17.10にRをインストールする際の依存関係エラー

Rをubuntu 17.10にインストールできません

このrpy2の問題を解決するには? rpy2がインストールされている必要があります

Rパッケージh5rの構成:エラー:HDF5が見つかりません

R用のgeojsonパッケージをインストールできません

Ubuntu 16.04 XenialにRをインストールする方法は?

UbuntuのR 3.5.0

Ubuntu 18の壊れたパッケージにRをインストールする際のエラー

Ubuntu 18.04にRパッケージをインストールできません

Rインストールを削除せずにlibcurl3をインストールする

R-UbuntuにRをインストールすることはできません

再び壊れた-Ubuntu Bionic BeaverにR 3.5.0をインストールできません(18.04)

R 3.5.0がUbuntu 18.04で機能しない

一部のRパッケージがインストールされない

Ubuntu 16.04 LTSでGDAL> = 2.0.0を取得する方法は?

RにrJavaをインストールできない(ubuntu 18.04)

最も単純なHTTPローカルサーバーを設定するにはどうすればよいですか?

Ubuntu 12.04にcurl-configをインストールできません

端末ウィンドウを常にアクティブにします(上ではありません)

liblapack.so.3gfが見つかりません

ggraphのインストール時のエラー 'libudunits2.aが見つかりません'、追加エラー:オブジェクト 'scale_type'は 'namespace:ggplot2'によってエクスポートされません

「R」がすべてのCPUを使用する方法

UBUNTU 16.04のRにmclustパッケージをインストールする際の問題-/ bin / bash:f95:command not found

UbuntuにRをインストールしています...問題

依存関係のあるRパッケージのインストール

gedit-r-pluginがgeditのプラグインリストに表示されない

/etc/apt/sources.listにRのスイスクランミラーを追加する

Rおよびpythonでのコマンド補完

Shiny Server for Rをインストールしようとすると、セットアップ手順のコマンドがBash構文エラーをトリガーします。どうすれば修正できますか?

Rライブラリe1071を手動でインストールする

R-baseを更新しようとしてイライラする

複数行のRコマンドは、コマンドライン履歴に部分的にしか表示されません

ubuntu 14.10でRに対してJavaを設定できません

/etc/apt/sources.listへのリポジトリの追加エラー

aptに表示されないプログラムを削除する

Rに「リーダー」パッケージをインストールするときの依存関係の満たされないエラー

RのTeX 3.14159265(TeX Live 2015)でtexi2dviが機能しない

Rパッケージ「marmap」をインストールできません

RStudioで古い削除済みパッケージのエラーを修正する方法は?

最新のRsymphony Ubuntuをインストールする

LinuxサーバーにRをインストールする

Rインストールの問題

R:rJavaをインストールできません。 r-api-3.4とは

libpng-devをUbuntu 18.04にインストールできない

最新のrlangとdplyrをインストールするにはどうすればよいですか?

poppler 0.73をubuntu 18.04にインストールする方法

Ubuntu 16.04にRをインストールする際の依存関係が満たされていない

UbuntuでRStudioがクラッシュする

libc6バージョン> = 2.29のインストール方法は?

Rベースをインストールできません。 Ubuntu 18.04での満たされていない依存関係

パッケージr-base-coreはUbuntu 18.04.2ではまだ構成されていません

Rの最新バージョンをインストールできません

Rパッケージのインストール中に権限が拒否されました

RJava 3.6でrJavaをUbuntu 18.04にインストールする際の問題

Ubuntu 18.04 Linuxに最新のRバージョンをインストールできません

R 3.6.1をインストールしようとしていますが、ubuntuで問題が発生しています

R Cran Ecdatパッケージのインストール方法は?