it-swarm-ja.tech

と互換性のある空白のテーマフレームワークはありますか WP 3.0?

私は自分自身のテーマを一から作りたくないので、いくつかのテーマフレームワークを探しましたが、それらはすべて古く、WP 3.0にインストールするとエラーが発生します。適切にふるまう。私は自分自身を見栄えのするブログに形づくるために必要な要素(テキストだけで機能的)を備えた3.0対応の空のテーマが必要です。前もって感謝します。

11

私が理解していることから Starkers 3.0 は法案に合います。 この裸の 、またはそれ以下が必要ですか。

9
MikeSchinkel

Genesisテーマフレームワーク は3.0と互換性があり、カスタムナビゲーションメニューや機能のある画像などの多くの機能を利用していることを私は知っています。 studiopress.com/themes/genesis - これはプレミアムテーマで、サポートされており、定期的に更新されます。

あなたがプレミアムテーマフレームワークを探していないのであれば、Thematicは3.0互換です。 themeshaper.com/thematic/ をチェックしてください。

BuddyPress全体のことに興味があるのなら、 wordpress.org/extend/themes/buddymaticでBuddymatticをチェックしてください

2
rfair404

新しいデフォルトのTwentyTenは常に非常に手始めになっています。なぜなら、それは新しい3.0テーマ機能を最もよくサポートしているからです。

もっとHTML 5-yを感じる場合は、 ツールボックス をテーマにしてください。

2
Nikolay

HTML5 Boilerplate + Blueprint CSS +その他 - ルーツは多くのそれのために行くと空のテーマです。

http://www.rootstheme.com/

2
Emma Arbogast

スケルトンの子テーマ とのハイブリッドは、フレームワークを利用するのに適した組み合わせですが、最小限のデザインから始めます。

1
Rarst

私はStarkersテーマも提案するつもりでしたが、StarkersはWordPress 3に付属しているデフォルトのTwenty 10テーマのバージョンを削除したものであることを指摘する価値があります。新機能がどのようなものかを見るという観点から見たWordPress 3.0サイト開発。

1
Rick Curran

私は Genesis を使っていて、3.0で動作するように更新されました。それはフレームワークであり、あなたは子のテーマを構築することができます。

1
Lucian

創世記は一見の価値があることに同意します。私はiThemesの Builder も使っています。

1
MikeK

私は Thesis というテーマを使っていますが、これもフレームワークの役目を果たしていて、とても気に入っています。

1

WP基本 はこの仕事のテーマでもあります。

1
bueltge

Bones を見てみるのもいいかもしれません。それは間違いなく素朴なテーマではありませんが、アイデアはあなたが必要とするものにそれを削減することです。それはかなり新しいだけで、確かにWP 3.0で動作します

1
davemac

Check Blank Theme Chris Coyier [css-tricks.com]による。

1
wdalhaj