it-swarm-ja.tech

CentOSのyum-security?

前回チェックしたとき、CentOSにyum-securityをインストールできましたが、公式のredhatミラーを使用していないため、実際に動作させることができませんでした。 yum-securityを機能させる方法はありますか、それともCentOSでyum-securityに代わるものはありますか?

9
Jared

いいえ、centosを使用したこのRedHat機能に代わる簡単な方法はありません。

私がこれまでに知っている唯一の代替手段は、1つ以上のCVEの影響を受けるrpmを手動でリストし、それらのみを更新することです。

1
bgtvfr

最近、yum-securityはCentOSで正常に機能し、 [〜#〜] epel [〜#〜] からインストールできます。

CentOS 6の例:

$ rpm -q yum-plugin-security
yum-plugin-security-1.1.30-14.el6.noarch

(CentOS 5では、パッケージはyum-securityと呼ばれます)

$ Sudo yum update --security
Loaded plugins: security
Setting up Update Process
Resolving Dependencies
Limiting packages to security relevant ones
epel/updateinfo                                                                                                                                                                                                         | 724 kB     00:00     
No packages needed for security; 141 packages available
0

残念ながら、yum-securityは サポートされていません CentOSでは:(

ただし、このハッキングされた 代替 はあなたのために働くかもしれません。

0
Dave K